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Index a Batch 

Log in 
1. On your desktop, click the 

FamilySearch Indexing icon, or 

on the FamilySearch indexing Web 

site 

http://indexing.familysearch.org, 

click Begin Indexing. 

2. Enter your user name and 

password. 

3. Click OK. 
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Download a Batch 
1. Click Download Batch. 

2. Click the name of the 

project you want to work 

on. 

3. Select the number of 

batches you want to work 

on. 

4. Click OK. 

 

 

View Project Instructions 
1. Click the Project Information tab on the right 

side of the data entry area. 

2. If there are no instructions on the tab, click the 

Indexing Project Home Page link.  

3. Read the project specific instructions. 

 

Enter the Image Type 

Click the Image Type field, and select 

an item from the drop-down list. For 

example: normal, blank, duplicate, 

unreadable, no extractable data, or a 

project-specific item, such as birth 

certificate.  

 

Note: For help, read the Field Help 

instructions on the right side of the data 

entry area. 

 

Enter Information 
1. Click on the first field to start 

typing the information from the 

document image. 

2. Type the information as it appears 

in the document.  

3. To advance to the next field, press 

Tab or Enter. 
 

Note: For help, read the Field Help 

instructions on the right side of the data 

entry area. 
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Duplicate Fields and Records 
 To duplicate a field, click the empty field, and 

press Ctrl+D. 

 To duplicate a column, click the first empty 

field, drag down the column to highlight all the 

fields you need, and then press Ctrl+D. 

 To duplicate an entire record, click the empty 

record, and press Ctrl+Shift+D. 

 

Lookup Lists 
A lookup list is a collection of common names, 

places, or other types of information that can help 

you decipher a field. The list does not include every 

spelling variation, especially for names. 

 

1. To use a lookup list, click in the field you want to 

index. 

2. Click the down arrow at the end of the field, and 

click Lookup. 

3. In the appropriate fields, type the letters you can 

decipher. 

4. Select the name or information that matches the 

information in the document. 

5. If you find a match, click the match, and click 

Accept Selected. 

6. If you do not find a match, click Cancel, and type 

what you see in the document. 

 

Note: A red wavy underline or colored background 

indicates that the name does not appear on the 

lookup list. It does not mean that what you typed is 

incorrect. 
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Mark Blank and Unreadable 
 If a required field is blank, click in the field, and 

click  (Mark the field blank button). 

 If an entire record is blank, click in a field for the 

record, and click  (Mark the record blank 

button). 

 If you cannot read one number or letter, use a 

question mark (?) to replace the number or letter 

you cannot read. For example: H?ndley. 

 If there are multiple numbers or letters you 

cannot read, use an asterisk (*) to replace the 

numbers or letters you cannot read. For example: 

Di*son. 

 If you cannot read any of the numbers or letters 

for a single field, click in the field, and click  

(Mark the field unreadable button). 

 If an entire record is unreadable, click  

(Mark the record unreadable button). 

 

Insert and Add Records 
 To add a record at the bottom of the 

list, click  (Add Record 

button). 

 To insert a record, click on the 

record just below where you want 

to insert the missing individual, and 

click  (Insert Record button). 

 To delete extra record lines, click 

on the record to be deleted, and 

click  (Delete Record button). 

 

Find Help 
 Field Help: Click the Field Help 

tab for instructions on how to index 

a specific field. 

 

 Project Instructions: Click the 

Project Information tab for 

project-specific instructions. If no 

instructions are listed, then click the 

Indexing Project Home Page link. 
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 Handwriting Help: Click  

(Handwriting Help button) for 

examples of how different letters 

may have been written. 

 

 

 System Help: Press F1 for 

instructions on how to use the 

FamilySearch indexing screens. 

 

 

 

 Ask a Question: Click the Help 

menu, and then click Ask a 

Question to find answers to 

common questions.  

 

 Support: Click the Help menu, and 

click Contact Support to find the 

contact information for your local 

leader or FamilySearch Support. 

 

 

 Share a Batch: Click the File 

menu, and click Share Batch. 

Write down the number, and click 

OK. Give this number to a support 

person so he or she can view your 

batch to help you with a problem 
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Quality Check 

When you are finished indexing, the Quality 

Checker window replaces the Field Help window on 

the right side of the data entry area. The first marked 

field appears, along with an explanation of why the 

information needs to be rechecked. 

 

Recheck the information you entered with what you 

see on the image. 
 

 To keep what you entered, click Accept. 

 To keep what you entered for the same field in 

all records, click Accept All. 

 To change what you entered, type the new data 

in the field. 

 To change what you entered for the same field in 

all records, type the new data in the field, and 

click Change all to new value. 

 When you click an Accept or the Change all to 

new value button, the quality checker 

automatically moves to the next marked field. If 

it does not, click Next.  

 

Submit a Batch 
1. After the quality check is complete, a message 

appears asking if you want to submit the batch. 

Click Yes. If it does not, click  (Submit 

button). 

2. On the Batch Submitted message, click OK. 

 

Return to the Start Page 
To return to the FamilySearch indexing start page, 

click  (Return to Start Page arrow). 
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Return a Batch 
If after viewing a batch you realize that 

you will not be able to work on the 

batch, either because it is difficult to 

read or for any other reason, you may 

return the batch.  

 

1. Click the File menu, and click 

Return Batch. 

 To return a batch so it may be 

indexed by another indexer, 

click Give to Other Indexers. 

 To indicate that the image has a 

problem and should be 

reviewed by an administrator, 

click Review Image Quality. 

 

Basic Indexing Guidelines 

Basic indexing guidelines are instructions that apply to all projects. You can use these guidelines to 

answer questions that you have while indexing. At times, there will be exceptions to these basic rules 

that will be noted in the field help and project instructions. Be sure to review the project instructions 

before indexing a batch. You can refer to the field help as you index. 

Type What You See 

Most of the time you will enter what you see on the record. If there is an exception, it will be listed in 

the field help and project instructions. 

Interpreting Difficult Handwriting 

Before you begin indexing a project, try to become familiar with the handwriting style used by the clerk. 

This will help you to more correctly interpret names, dates, and places. To interpret handwriting that is 

difficult to read, do the following: 

 Compare how similar letters and numbers were written. If one or two letters are difficult to read, 

look for the same letters in familiar words that can be read. 

 Compare the pincipal‟s name to the names of the father, mother, spouse, or other names in the 

record. 

 If an index exists for the record, check to see if it will help clarify the entry. Or compare the name to 

supplementary documentation with the record, such as a certificate of correction. 

 Use the Lookup list to see if a similar name is listed. Lookup lists may be helpful in clarifying names 

and places. It is important to use the lists to help read the entry, but the list should not replace what 

is actually on the record. 

 If you still cannot read the handwriting, type as many letters as possible for each name. Use a 

question mark (?) to replace one missing letter and an asterisk (*) for several missing letters. 
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Name Titles and Terms 

Names are an important part of an index. As you index, 

type actual names in the Given Name and Surname fields. 

Do not type: 

 Titles, such as Jr., Sr., Mrs., Señor, Señora, Don, Doña, 

Captain, Dr., and so forth. 

 Terms, such as not named, unknown, stillborn, twin, 

infant, and so forth. 

 

Review the project instructions. Some projects have a 

Titles and Terms field for this information. Other projects 

may specify that titles and terms are not included in the 

index. 

 

Corrected Information 

On some records, a clerk may have corrected, crossed out, 

or replaced information. Type the replacement data. If 

information is crossed out and not replaced, then type the 

crossed out data. 

 

Punctuation 

Some punctuation is necessary, and some is not. If 

punctuation, such as a hyphen (-) or apostrophe („), is 

normally part of a name, type it. If not, do not include it. If 

there are quotes or parentheses around a name, index only 

the name. Do not include the quote marks or the 

parentheses. For example: William H O’Rourke or Rose 

Chase-Hall 

 

Abbreviations 

Sometimes names are abbreviated or a portion of their 

letters are written raised above the rest of the name, 

resembling a ditto mark. Type the abbreviation as it is 

recorded on the document. Do not type a period at the end 

of the abbreviated name. Do not guess what the 

abbreviation stands for. For example: Benj I Conkle 

 

Place-Names 

Each project will provide specific instructions on how to 

type place-names. Generally, type only the name of the 

place (for example, London, not “city of London”). Do not 

include terms such as “county of,” “county,” “resided in,” 

“rural,” “of,” and so on. Do not type periods, commas, 

parentheses, or semicolons between levels of localities. 
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Working with Images 

Image Size 

 To increase the image size, click  (Zoom in 

button). 

 To decrease the image size, click  (Zoom out 

button).  

 Click the Zoom drop-down list, and select a 

percentage size.   

 

Highlights 

To turn highlights on, click the  (Highlighter Pen 

button). Note: Not all projects have highlights available.  

 

To adjust highlights, click the Highlight drop-down list, 

and select an option. To adjust the highlights further: 

1. Click the View menu, and then click Adjust 

Highlights. 

2. Move the mouse over the document image until you 

see a yellow grid of highlights with a thin red border. 

 Move all the highlights at once by moving the 

cursor over a yellow box until the four-pointed 

arrow appears, and then click and drag the grid to 

line up the highlights with the fields to index. 

 To better match rows and columns, click and drag 

the red squares on the corners and sides one at a 

time to line up the highlights with the rows and 

columns. 

 To move a single yellow box or column of yellow 

boxes, click and drag the black square on the 

center of each yellow box. 

3. To return to data entry mode, click the View menu, 

and then click Adjust Highlights. 

 

To change the highlight color or transparency, click the 

Tools menu, click Options, and then click the Display 

tab. 
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Ruler 
1. Click the View menu, and click Show Ruler. 

2. To move the ruler, click the ruler, and drag it to the 

position you want. 

3. To move the image, click and drag the image to place 

the image line you want in the ruler. 

4. To change the ruler width, click and drag the edge of 

the ruler. 
 

Rotate 
1. To rotate the image 90 degrees counterclockwise, 

click  (Rotate Left button).   

2. To rotate the image 90 degrees clockwise, click  

(Rotate Right button). 

 

Show Previous or Next Image 
You may need to see an image 

previous to the one in your batch or 

following the one in your batch to 

include all the information for an 

individual. 

1. Click  (Show Previous or 

Next Image button).   

2. Enter only the information you 

need. Do not index other 

information. 

3. When you are finished, click  

(Show Previous or Next Image 

button) again to return to viewing 

just the image in your batch. 

 

Invert 
To invert an image (to white writing on a black 

background), click  (Invert button).   
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Sharpen 
1. Click the View menu, and click Sharpen. 

2. Click and drag the slider to select the amount of 

sharpening. 

3. Click OK.   

 

Brightness and Contrast 

1. Click  (Brightness and Contrast button). 

2. To darken the image, move the brightness slider to the 

left of zero. 

3. To lighten the image, move the brightness slider to 

the right of zero. 

4. To change the contrast, click and drag the slider. 

5. When you are finished, click OK. 

 

 

 


