
Quick Start to FamilySearch Indexing

FamilySearch indexing is a volunteer project established in 2006 and run by FamilySearch. The project aims
to create searchable digital indexes for scanned images of historical documents such as census records, birth
and death certificates, marriage licenses, military and property records, and other vital records. FamilySearch
Indexing is open to everyone.

With this handout, you can:

• Download and install the FamilySearch indexing program.
• Select a batch to begin indexing.
• Find the project instructions.
• Navigate and use the indexing software.
• Understand the purpose of the Basic Indexing Guidelines.
• Work with different image types.

Indexing

Download and Install the FamilySearch Indexing Tool

Before you index your first batch, you need to download and install the FamilySearch indexing tool.

To download and install the indexing tool, do the following:

Note: The download and installation process will vary slightly depending on your Web browser and
operating system.

1. In the address bar of your Web browser, type “www.familysearch.org”.

2. Click Indexing.

3. Click Learn more.

4. Click Download the software.

5. Click Save to save the file to your hard drive.

6. Click Run to install the software.

7. When asked, select your preferred language.

8. Follow the prompts to complete the installation.

9. Double-click the FamilySearch indexing icon on your desktop to begin indexing.

Signing In

You sign in each time you begin an indexing session.

1. On your desktop, click the FamilySearch indexing icon.

2. Enter your username and password.
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3. Click OK.

Download a Batch

Batches are groups of one or more images that can often be indexed in 30-60 minutes.

Figure 1: Download a Batch

1. Click Download Batch.

A list of projects will appear.

• The highest priority project is highlighted in red.
• Projects are listed alphabetically by project name. To sort the list by language, difficulty level, or

points, click the column heading Description, Level, or Points.
• To see all projects, at the top, click Show all projects.
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• To see only the projects that match your preference settings, at the top, click Show preferred
projects.

Note: If no projects match your preference settings, the list will be blank.

• To change your preference settings, click Edit My Preferences. Sign in to the FamilySearch indexing
website, and edit your preferences.

Note: If you edit your preferences, the list will close, and you will need to click Download Batch
again to see the updated list.

• To see what the images in a project look like, click a project, and then click View Sample.

2. Click the name of the project you want to work on.

3. Select the number of batches you want to work on. You can have up to 10 batches downloaded at one
time.

4. Click OK.

Note: You can also double-click the name of a project to download a batch from that project.

5. If someone else has worked on the batch you downloaded, but it was returned before he or she could
finish, you will see a message that this batch has been previously indexed. Click OK.

Note: Indexers return batches for various reasons, or they may not have finished before the due date
and the system automatically retrieved the batch. Be sure to check what the previous indexer has done.
Then complete the batch as you would normally index it.

6. Read the message about project instructions, and then click Close.

The document image or images are temporarily copied onto your computer.

If you do not see a project you would like to index, click Show all projects. You may need to select a
project you have not indexed before. Remember, you can read project instructions, check the field help as
you type, and contact others for support. You may find indexing to be more enjoyable as you learn how
to index different types of records.

Note: As a project nears completion, there may be no batches available to download for that project. If
batches are returned, the project may appear and disappear as these final batches are completed.

Problem

This addresses the following problems:

A message said some of this batch might have been done by someone else. What does that mean?
When opening a batch for the first time, I get a message that some parts of the batch might have already
been completed.
How do I index a partially completed batch?
When I download a batch, I see a window that tells me this batch may already be partially indexed.
There are no batches of the kind I like to index. What can I do?
I like to index beginning-level census records, but there aren't any in the download.
Is there some way I can continue indexing when beginning-level projects are not available?
How would I do batches that are a higher level when I have only done the beginning-level projects?
How do I use the download batch button for indexing?
How can I download a batch in a specific project in the FamilySearch indexing program?
Can I choose a certain project to index?
Is there some way I can have only batches from a certain project to index?

3FamilySearch Indexing 17 April 2013



View Project Instructions

Read the project-specific instructions before indexing or arbitrating a project. These instructions provide
background, guidelines, and examples that need to be followed for each project.

1. Click the Project Instructions tab on the right side of the data entry area.

Some projects may have the instructions on the tab. Read the instructions. There may be links to more
information at the bottom.

Note: If you scroll to the end of the instructions, there should be a link to Project updates. These
updates provide answers to questions that occur after a project is available for indexing. You can recheck
these project updates for the latest information about indexing a project.

You can also find project updates using Ask a Question (see “Find Answers to Questions” on page 19).
When you search for an answer, type the name of the project, and then type updates, such as Trento
Italy Baptism Records updates.

To print project instructions on the tab, you will need to copy the text and paste it into a word processing
program, such as Word.

2. If there are no instructions on the tab, click the Indexing Project Home Page link.
This link takes you to http://indexing.familysearch.org. Click the Projects tab, and then click the page
for this project. Read the information on the project page, and click the other links provided to learn
how the records are organized and what the guidelines are for this project.

After viewing the instructions on the indexing project home page, click the X in the upper right corner
to close the window, or use the buttons on the task bar at the bottom of your screen to switch between
the indexing program and the project instruction page.

To print project instructions from the project page, on the menu bar at the top, click File, and then click
Print. On the Print window, click Print.

Problem

This addresses the following problems:

How do I print the project instructions?
How do I find the project-specific instructions and updates?
Where can I find indexing project-specific instructions and updates online?
Where can I find information about how to index the current project?
Can I view project instructions while viewing a shared batch?
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Image Type Field

The Image Type field is a required field. It appears on either the Header Data tab or as the first field in the
record. Click in the field, and then click the drop-down arrow to select an item from the list that describes
the image.

Indicating the Image Type

You will need to select the image type for each image in a batch before indexing the information from the
images. If there are several images in a batch, to move to the next image, on the left, click the next image
number, such as 01, 02, and so forth.

• For projects with more than one image per batch, the field may appear on the Table Entry or Form Entry
tab.

• For projects with only one image per batch, the field will usually appear on the Header Data tab.

When to Use the TypeImage Types

The image has the requested information to index.Normal

The image is blank or is a form with no information filled in. (The
header at the top of the form may have some information, but the

Blank Image

image has no records to index.) On the warning message, click Yes.
This will mark all the fields with “<blank>.” If there is not another
image to index, submit the batch. (Do not return the batch.)

The image is an exact duplicate of a previous image in the same
batch, usually the image immediately preceding the duplicate. (The

Duplicate Image

image was filmed twice.) Index the image that is easiest to read, and
mark the other image as a duplicate. On the warning message, click
Yes. Finish indexing other images, and then submit the batch. (Do
not return the batch.)

Note: If the image is a duplicate of a previous page in another batch,
index the image in your batch. Do not mark it as a duplicate. If the
surname is missing and you cannot view it, such as in a census record,
mark the surname as blank.

If the whole image is too light, too dark, or too damaged for you to
index any of the required information, select this option. On the

Unreadable Image

warning message, click Yes. However, if some of the image is read-
able, such as a torn page, mark the Image Type as Normal, index
what you can see, and mark the missing required fields blank.

The image contains extra information added by the camera operator,
such as title boards or markers, or other information included with

No Extractable Data Image

the documents, such as a table of contents. The image does not have
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When to Use the TypeImage Types

any records for you to index. This would include an index page, with
names and page numbers, or pages with information that is not
requested. After selecting this option, on the warning message, click
Yes. However, if an index includes vital information, such as names,
dates, and places, mark the Image Type as Normal, index what you
can see, and mark the missing required fields blank. Finish indexing
other images, and then submit the batch. (Do not return the batch.)

Note: For some projects, the image type is already set and cannot be edited.

Note: When blank, duplicate, unreadable, or no extractable data is selected, that information is placed in

all the fields for all the records for that image. If you decide that this is not the case, click the Undo
button to retrieve any data that may have been replaced, and select a different item in the Image Type field.

Problem

This addresses the following problems:

There is a long blue line next to image type, and it won't allow me to type in that area.
I do not understand how to type in the Image type in the Header Data tab.
I cannot find a way to type in the image type; there is no drop-down arrow.
How do I know the choices for the image type?
I cannot type in the image type for the batch I am indexing.
I am not sure how to identify the images in my batch.
Normal, Blank, Duplicate, Unreadable, and No extractable data images are identified in the Header Data.
Military and Naval schedules and other items are identified in the Header Data Image type.
What are image types, and how do I identify them?
Should I index an index?
Should we be indexing indexes?
When will we extract an index, or what looks like it's an index?
The image is either too light or too dark to read.
I opened the previous image, but it is a duplicate. What should I do?
If the previous image is a duplicate of the image I am indexing, how do I enter the surname missing
from the first record in my batch?
If I have a duplicate image within a batch, how do I mark it?
What do I do if I think an image is a duplicate?

Enter Information

Enter the information requested in the data entry area.

As soon as the batch is downloaded, the first image appears on the top part of the indexing screen. On the
bottom part is the data entry area.

Each item of information is referred to as a “field.” Required fields list <Required> in the field. Required
fields must be filled in or marked as blank. Where possible, the fields in the data entry area are labeled to
match the labels used on the original document.
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Figure 2: Indexing Screen: Note required fields

1. Click on the first field to start typing the information from the document image.

2. To advance to the next field, press Tab or Enter.

When you are on the last field of the record and advance to the next field, the record is automatically
saved, and the cursor advances to the first field of the next record.

Tip: You have several data entry aids to help as you enter information. Under Help, see information
about:

• Adding diacritics or other characters.
• Copying information from a previous field or record.
• Using the lookup list.
• Marking blank fields and records.
• Indexing unreadable fields and records.

You can also make several adjustments to the Indexing screen to help view the image or data entry area
better. Under Help, see information about:

• Adjusting the image brightness and contrast.
• Adjusting the text size.
• Adjusting the size of the image.
• Showing the next or previous image.
• Using highlights or the ruler.

Make sure you scroll all the way to the right and all the way to the bottom to ensure you have indexed
all the names on the image. Some images are large and may have two document pages in the image.
Under Help, see information about:

• Moving around the image.
• Adjusting the zoom.
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3. When you are at the end, a message will ask if you want to do the quality check. Click Yes.

As you enter data, any information that does not match an entry in the lookup list appears with a red wavy
line or colored background. This is not an indication that you made a mistake. The lookup lists are limited
and may not include every variation in spelling, particularly for names. The lists are intended as a guide to
help you interpret the data. During the quality check, you recheck any data marked with a red wavy line
or colored background. You may change the data or indicate that what you entered is correct. To indicate
that the value you entered is correct before doing the quality check, click in the field, and press Ctrl+T.

Copying from a Previous Field and Record (Ditto Marks)

When a field has the same information as the same field in the record above, (for example, an individual
has the same birthplace as the individual in the previous record), you can copy the information. Sometimes
ditto marks or similar signs of repetition (such as “ditto” or “do”) appear in a record. Copy the information
that was dittoed; do not enter the ditto mark.

For example, in this record, you would list Thomas Ashton for the second and third entries.

You may find the following to indicate repetition or the same information.

• The word "ditto."
• The letters "do."
• Two periods or small slashes to indicate a ditto mark.
• A straight line. You may find a long straight line used as a ditto mark for children's surnames in a census

record. However, a straight line in a place-name may or may not be a ditto mark. Look over the image
to see how the straight line is used, and refer to the project and field helps.

• The first letter of a surname with a period, such as Maria R. This is often used in Mexico censuses for the
mother and children's surnames.

• A blank field between entries for a family in a ledger document like a census. Sometimes the census
enumerator did not repeat the surname or the birthplace for each family member. You can interpret the
blank field as a ditto only when the document image clearly groups families together, like in a census.

1. To copy from the same field in the previous record, click in the field where you want to copy the
information, and press Ctrl+D or F5.

Note: You can also click the Edit menu, and click Ditto Field.

2. To copy the information into the same field in several records, click in the field directly below the field
that contains the information you want, then hold down the Shift key while you click in the last field,
and press Ctrl+D.

3. To copy the information into all the fields below, right-click in the field that contains the information
you want, and select Ditto Fields Below.
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Note: You can also click the Edit menu, and click Ditto Fields Below.

If a field is set to automatically increment from one record to the next, such as a line number, when you
use Ditto Fields Below, the values will automatically increment. In a multi-image batch, Ditto Fields
Below will not copy information from another image.

4. To copy an entire record, click in the first empty field in the new record, and press Ctrl+Shift+D.

Note: You can also click the Edit menu, and click Ditto Record.

Problem

This addresses the following problems:

What constitutes a sign of repetition?
Sometimes it's difficult to tell what is a sign of repetition (ditto mark).
What does "do" mean in a field or on a record?
What does a straight line mean in a field?
How do I copy information from a field to a field just below that field in a column/
Information for a column is duplicated for all records. is there a way to fill the column automatically?
Does Ditto Fields Below work in arbitration?
How do i auto-fill or ditto fields below with the same information?

Using a Lookup List

A lookup list is a collection of common names, places, races, or other types of information that can help
you decipher a field. The lookup lists automatically download with your batch and are available as you
index. If you have trouble reading information in a field, you can check to see if the name or place appears

9FamilySearch Indexing 17 April 2013



in the lookup list. However, the lookup lists are limited and don't include every spelling variation, especially
for names.

If a field has a lookup list, when you click the down arrow at the end of the field, Lookup will appear
at the end of the drop-down list.

1. To use a lookup list, click in the field you want to index.

2. Click the down arrow at the end of the field, and click Lookup.

Note: You can also click in the field, and press Ctrl+F to go to the lookup list. For a Macintosh computer,
press Control+Option. Or, from the Edit menu, click Lookup.

3. In the appropriate fields, type the letters you can decipher.

• If you can read the first letters of the word, type the letters in the Starts with field.
• If you can read some of the letters in the middle part of the word, type the letters in the Contains

field.
• If you can read the end of the word, type the letters in the Ends with field.

Note: You can put letters into more than one field.

As you type, a list of the words that match your information is displayed.

4. Select the name or information that matches the information in the document.

• If you find a match, click the match, and click Accept Selected.
• If you do not find a match, click Cancel, and type what you see in the record.

Problem

This addresses the following problems:

I am using a Mac, and I cannot get to the look-up list.
There is no drop-down arrow to access the lookup list (or it does not show up in the drop-down list.)
The patron cannot see the lookup option for a particular field.
The patron doesn't know how to access the lookup or authority lists for fields.

Indexing Unreadable Fields and Records

If needed, you can mark a portion of a word, all of a field, or all of a record as unreadable.

1. Type all of the numbers and letters that you can read with a reasonable effort.
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2. Indicate which information is unreadable.

• If you cannot read one number or letter, use a question mark (?) to replace the number or letter you
cannot read.

Example: H?ndley

• If there are multiple numbers or letters you cannot read, use an asterisk (*) to replace the numbers or
letters you cannot read.

Example: Di*son

• If you cannot read any of the numbers or letters for a single field, click in the field, and click the

Mark the field unreadable  button.

Note: You can also click in the field, and press Ctrl+U to mark a field as unreadable. You can also
right-click a field and select Mark Field Unreadable.

• If you cannot read any of the numbers or letters for a record, including the name, date, and any of
the other required genealogical information, click in a field for the record, and click the Mark the

record unreadable  button.

Note: You can also click in a field, and press Ctrl+Shift+U to mark an entire record as unreadable.
You can also right-click in a field, and select Mark Record Unreadable.

• If several records are unreadable, do the following.

1. Click on the first record that is unreadable.
2. While holding down the Shift key, scroll down, and click the last record that is unreadable. All

or part of the column will be highlighted.

3. Click the Mark the record unreadable  button.

If you mark a field or record as unreadable, the system will place the term <Unreadable> in the field or in
the entire record.

Problem

This addresses the following problems:

How do I mark parts of words that are not readable?
How do I mark illegible letters, fields, and records?

Marking Blank Fields and Records

If needed, you can mark a required field or a record as blank.

Required fields list <Required> in the field. If a required field is blank, you must mark it as blank. If a
nonrequired field is blank, tab over it to leave it empty, and move on. You do not need to mark it as blank.

Note: The term “unknown” is usually considered a blank field.

Sometimes a small portion of a page will be torn or missing. In this case, index all the information you can
see, and mark missing required fields and records as blank.

Sometimes, an image may have fewer records than normal, with several blank lines. Follow these guidelines:

• If the blank line is in a project with typed or handwritten line numbers, mark the entire record blank.
Do not index the blank line number. If there are multiple blank lines, mark all those records as blank.
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• If the blank line is in a project without line numbers, skip the blank line and index any records below
it. When you are finished indexing that image, delete any extra records in the data entry area. If there
are extra records in the data entry area that you cannot delete, then mark those records as blank.

•
If a required field is blank, click in the field, and click the Mark the field blank  button.

Note: You can also click in the field, and press Ctrl+B to mark the field as blank. You can also right-click
a field, and select Mark Field Blank.

•
If an entire record is blank, click in a field for the record, and click the Mark the record blank
button.

Note: You can also click in a field and press Ctrl+Shift+B to mark the record as blank. You can also
right-click a field and select Mark Record Blank.

• To mark multiple records as blank, do the following.

a. Click on the first record that is blank.
b. While holding down the Shift key, scroll down, and click the last record that is blank.

All or part of the column will be highlighted.

c. Click the Mark the record blank  button.

The system will place the term <Blank> in the field or in the entire record. If you are marking the last record
in the batch as blank, scroll to the last field of that record, and press Enter to start the quality check.
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Problem

This addresses the following problems:

How do I mark a field blank in FamilySearch indexing?
The records per image is set for more records than my image has. How can I mark all the rest of the lines
blank?
There are only a few records on this image, how can I mark the others blank without doing each one
separately?
How do I mark multiple records blank?
How do I mark more than one field blank?
How do I insert blank in multiple fields?
A field is blank. What should I enter?
The patron says that on the image, the page is torn, and a small portion of required fields are missing.

Add a Record

While indexing, if there is an additional individual on an image, you can add a record to the data entry
area as needed.

Adding Records

To add a record at the bottom of the list, click the Add Record  button.
A record will be added at the end. You can now type the information for this individual.

Insert a Record

While indexing, if you notice you skipped an individual on an image, you can insert a record in the data
entry area as needed.

1. Click on the record just below where you want to insert the missing individual.

2. Click the Insert Record  button.
A record row will be inserted before the one currently selected. The record numbers on the left will be
adjusted.

Problem

This addresses the following problems:

How do I insert lines in FamilySearch indexing?
How do I add a record in data entry?

Check the Quality

Before you submit a batch, you must do a quality check on the information you entered.

As you enter data, any information that does not match the lookup list appears with a red wavy line or
colored background. This is not an indication that you made a mistake. The lookup lists are limited and
may not include every variation in spelling, particularly for names. The lists are intended as a guide to help
you decipher information that is difficult to read. During the quality check, the system prompts you to
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recheck any data marked with a red wavy line or colored background. You may change the data or indicate
that what you entered is correct.

When you are finished indexing data, the Quality Checker window replaces the Field Help window on the
right side of the data entry area. The first marked field appears, along with an explanation of why the data
needs to be rechecked. A congratulations message appears. After reading the message, click Close to start
the quality check. If the Quality Checker does not appear, click the Quality Checker tab. The quality
check looks at any fields marked with a red wavy line or colored background and at any required fields that
are left blank.

Note: You can click the Quality Checker tab at any time to check marked names. You do not have to wait
until you are finished.

Figure 3: Quality Check

1. Recheck the information you typed with what you see on the image.

• To keep what you entered, click Accept.
• To keep what you entered for the same field in all records, click Accept All.
• To change what you entered, type the new data in the field.

Note: If the value you enter is not in the Lookup list, the quality checker may present this field again.
You can then click Accept to keep what you entered.

• To change what you entered for the same field in all records, type the new data in the field, and click
Change all to new value. On the confirmation message, click Yes.

2. When you click an Accept or the Change all to new value button, the quality checker automatically
moves to display the next field with a red wavy line or colored background.
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Note: You may also click Next to go to the next marked field.

3. To return to a previous decision, click Back.

4. Once all the marked fields have been approved or changed, the quality check will check for blank required
fields. If a required field was left blank, do one of the following.

• If there is no information listed on the image, click Accept. This places the term <Blank> in the field.
• If there is information listed on the image, type the information in the field, and click Next.

5. When the quality check is finished, on the message to submit the batch, click Yes.

Problem

This addresses the following problems:

I do not understand how the quality checker works.
How do I use the Quality Checker tab in the indexing program?
What does it mean when a field turns a salmon color or a red squiggly line appears after I have entered
data?
The field changes to a color or has a red squiggly line after I have filled in the data.

Submit a Batch

When you have finished indexing a batch, you need to submit it. When you submit a batch, the information
is saved on the server, and the system removes the images and information from your computer.

1. After the quality check is complete, a message appears asking if you want to submit the batch. Click Yes.

If you did not do the quality check, the system will automatically start the quality check process before
submitting the information. If there are no fields to check, the batch will be submitted.

Note: You can also click the Submit  button, or click the File menu, and click Submit. On the
FamilySearch indexing start page in the My Work section, you can also click the batch, and then click
the Submit Batch button.

2. On the Batch successfully submitted message, click OK.

Once you submit a batch, it is considered finished. You cannot retrieve it to fix a mistake. However, each
batch is indexed twice, by an A indexer and a B indexer, and if there are differences, the batch is viewed by
an arbitrator, who will fix errors. Once an arbitrator has submitted a batch, it is considered finished.

Problem

This addresses the following problems:

I made a mistake. Can I retrieve a submitted batch?
I need to change the spelling of a name. Can you return the batch to me?
I think I forgot the second page of a batch I submitted. Can you check that for me?
How can I make changes to a batch that I submitted?
I made an error on an arbitration batch. Can I retrieve it to correct it?
Once a batch of arbitration has been submitted, is there a way to correct it?
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Returning a Batch

If after viewing a batch you realize that you will not be able to work on the batch, either because it is difficult
to read or for any other reason, you may return the batch.

There are a few situations you may see that are difficult to determine whether to return a batch or not.

• If part of a page is torn off, there is nothing that we can do about a torn page. Index what you can, and
mark missing required fields blank.

• If part of a page is missing, but not because of a torn page, return the batch, and select the option Review
Image Quality.

1. Click the File menu, and click Return Batch.

Note: On the FamilySearch indexing start page in the My Work section, you can also click the batch,
and click Return Batch.

Figure 4: Return Batch

2. On the Return Batch window, click one of the following options:

• To return a batch so it may be indexed by another indexer, click Give to Other Indexers. Any work
you have already completed will not be lost. The batch will be available for another indexer to
download.

• To indicate that the image has a problem and should be reviewed by an administrator, click Review
Image Quality. The batch will be taken out of circulation. An administrator will review the image.

Problem

This addresses the following problems:

How do I return a batch in FamilySearch indexing that I can't index?
What do I do when a batch is bad or unreadable because it is too light, too dark, or too blurry?
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What happens to the batches in FamilySearch indexing when we return them?
What should I do when part of the page was cut off, possibly in digitizing?
What do I do when part of a page is torn off and required information is missing?
A large portion of an image is missing required data.

Getting Help

View Field Help

Field help provides instructions on how to index a specific field.

Each item of information to be indexed is referred to as a “field.” Where possible, the fields are labeled to
match the labels used on the original document. Help for each field is located on the right side of the data
entry area under the Field Help tab. As you move from field to field, corresponding instructions explain
how to index each field.

1. Click the Field Help tab.

Read the instructions. Some helps have a link to an example you can view. The example opens in a new
window. When you are done viewing the example, click the X to close the window.

2. To resize the field help area, slowly move your mouse over the dividing bar on the left side of the Field
Help area until you see a small double-headed arrow. Then click and drag the dividing bar to the size
you prefer.

Note: You cannot move the dividing bar all the way to the right.

Problem

This addresses the following problems:

What is a field?
What are field helps?
How do I know what to index from an image?
How do I return to the indexing screen after viewing an example?

View Project Instructions

Read the project-specific instructions before indexing or arbitrating a project. These instructions provide
background, guidelines, and examples that need to be followed for each project.
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1. Click the Project Instructions tab on the right side of the data entry area.

Some projects may have the instructions on the tab. Read the instructions. There may be links to more
information at the bottom.

Note: If you scroll to the end of the instructions, there should be a link to Project updates. These
updates provide answers to questions that occur after a project is available for indexing. You can recheck
these project updates for the latest information about indexing a project.

You can also find project updates using Ask a Question (see “Find Answers to Questions” on page 19).
When you search for an answer, type the name of the project, and then type updates, such as Trento
Italy Baptism Records updates.

To print project instructions on the tab, you will need to copy the text and paste it into a word processing
program, such as Word.

2. If there are no instructions on the tab, click the Indexing Project Home Page link.
This link takes you to http://indexing.familysearch.org. Click the Projects tab, and then click the page
for this project. Read the information on the project page, and click the other links provided to learn
how the records are organized and what the guidelines are for this project.

After viewing the instructions on the indexing project home page, click the X in the upper right corner
to close the window, or use the buttons on the task bar at the bottom of your screen to switch between
the indexing program and the project instruction page.

To print project instructions from the project page, on the menu bar at the top, click File, and then click
Print. On the Print window, click Print.

Problem

This addresses the following problems:

How do I print the project instructions?
How do I find the project-specific instructions and updates?
Where can I find indexing project-specific instructions and updates online?
Where can I find information about how to index the current project?
Can I view project instructions while viewing a shared batch?

View Handwriting Help

You can view an alphabetical list showing how different letters may have been written to help interpret
the handwriting.
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Handwriting styles in earlier time periods may be difficult to interpret. Look on the image for the same
letters in familiar words and compare how they were written. Most projects have a link to handwriting help
within the project instructions.

1. Click the Handwriting Help button.

Note: You can also click the Help menu, and click Handwriting Help.

An alphabetical list appears showing how different letters may have been written.

2. To move the list, click and drag the title bar.

3. To close the list, click the X in the upper right corner.

Other Handwriting Help

You can find additional handwriting help on the FamilySearch indexing Home page at:
http://indexing.familysearch.org. Click the Help tab to see links for handwriting
help on the Resource Guide page.

Problem

What help is there for identifying difficult handwriting?
What help is there for reading older handwriting?

View System Help

System help provides instructions on how to use the FamilySearch indexing screens.

All of the system help is also available in a printable user guide (see “View GuidesA user guide and other
helpful handouts are available for indexers, arbitrators, and group administrators or stake indexing directors.
This includes links to handwriting helps and non-English resources.  ”.

1. Press F1.

Note: You can also click the Help menu, and click Help.

2. Click a topic title to view the help.

3. To search for specific help, click the Search button , type what you want to search for, and press
Enter.

Problem

This addresses the following problems:

How do I find general indexing instructions and help?
What is the F1 key used for?
Are there any indexing helps when I do indexing offline?
How do I find general indexing instructions and use the F1 key?

Find Answers to Questions

You can find answers to questions in the FamilySearch Support knowledge base.

1. Click the Help menu, and click Ask a Question.

19FamilySearch Indexing 17 April 2013



You can also access these answers on: http://indexing.familysearch.org. Click the Help tab, and
then click Ask a Question.

2. Type your question or a few search words, and click Ask.

If your question is about a specific project, type the name of the project.

3. In the search results, click a document title to view it.

4. When you are finished, close the Ask a Question window.

Problem

This addresses the following problems:

How do I find answers to indexing questions?
What is ask a question?

Contact Support

If you cannot find an answer to a question or problem, contact support.

Some groups have a local stake indexing director or group administrator who can provide training and
support. If a local administrator is not available, contact FamilySearch Support.

Note: For individuals in an LDS stake group, the group administrator is the stake indexing director.
Community volunteers who are not members of The Church of Jesus Christ of Latter-day Saints can belong
to an LDS stake group. You can join an LDS stake group by editing your profile information. For those
working on partner projects with a society, a group administrator is selected by the society.

1. Click the Help menu, and click Contact Support.
Contact information for your local administrator and FamilySearch Support is provided. You can contact
your local administrator for questions or extra help with indexing or arbitrating.

2. To send an e-mail, click an underlined e-mail link, or open your e-mail, and copy and paste the e-mail
address into a new e-mail.

Note: If needed, you can use the batch sharing option to let the support person view your batch and
see a particular problem with an image or record.

3. To call FamilySearch Support, click the underlined phone number link, and locate the toll-free number
for your area.
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Problem

This addresses the following problems:

How can I locate the group administrator for my locale?
I do not know who my stake indexing director is.
How can I find indexing help in my local area?
Where can I locate a local group administrator?

Sharing Your Batch View

You can share a view of your batch with another indexer, arbitrator, local leader, or support agent.

There are two situations where you may find batch sharing helpful:

• If you are having a problem with a batch, you can share your batch view with your local leader or
FamilySearch Support so they can better understand the problem and help resolve it.

• If you are teaching a class where all the students have their own computer, you can share your batch
view with students. There is no limit on how many people can view the batch at the same time.

Note:  In order to share batches, the sharer and the viewer must have rights to view the batches. For example,
if an indexer is working on a partner project, the viewer must also have rights to download a batch from
that project.

1. Click the File menu, and click Share Batch.
A message appears with a number.

2. Write down the number, and click Copy.

Note: This number is not related to the microfilm number or batch number of the document image.

3. Give this number to the person with whom you want to share your batch. This person will need to do
the following.

a. From the indexing start page, click the File menu, and click View Shared Batch.

b. Enter the number, and click OK.

21FamilySearch Indexing 17 April 2013



The batch is downloaded, and the person can view it. More than one person may retrieve the batch
and display it on his or her screen.

• Viewers are able to type information into a field, but they cannot save, submit, or do anything
with the batch. The batch is downloaded for viewing only. Only the indexer can save information
in the batch and submit it.

• The viewer can go to the indexing start page and back to the batch image, but when the viewer
logs out of FamilySearch indexing, the batch is no longer available for them to view.

• The viewer can still see the batch if he or she goes to work offline, but when he or she returns to
work online, the batch will be cleared from his or her My Work list.

4. To share additional data that you have typed for a batch, click the Save  button.

a. To view the data you have typed for a batch, the viewer must click the File menu, and click Retrieve
from Server.

Problem

This addresses the following problems:

How do I use the Share Batch feature of indexing?
How do I let another person view the batch I'm working on to have some questions answered?
Is there a way I can help a patron with a batch without using LanDesk?
Can I use this new feature of batch sharing as a teaching tool for indexers in my ward?
Do I need to be using the same application the patron is using to view the batch?

Basic Indexing Guidelines

Basic indexing guidelines are instructions that apply to all projects. You can use these guidelines to answer
questions that you have while indexing.

At times, there will be exceptions to these basic rules that will be noted in the field help and project
instructions. Be sure to review the project instructions before indexing a batch. You can refer to the field
help as you index.

Type What You See

Most of the time, you will enter what you see on the record. If there is an exception, it will be listed in the
field help and project instructions.

Remember, you are making an index to help individuals find their ancestors. The individual can review the
information about his or her ancestor on the record image to form his or her own interpretations and
conclusions about an ancestor. If you have questions as you index:

• Refer to the field help and project instructions.
• Refer to the basic indexing guidelines.
• Use your best judgment.
• Do not assume information that is not specifically listed.
• Contact your local administrator or FamilySearch Support, if needed.
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Interpreting Difficult Handwriting

Before you begin indexing a project, try to become familiar with the handwriting style used by the clerk.
This will help you to more correctly interpret names, dates, and places.

To interpret handwriting that is difficult to read, do the following:

• Compare how similar letters and numbers were written. If one or two letters are difficult to read, look
for the same letters in familiar words that can be read.

• Compare the principal’s name to the names of the father, mother, spouse, or other names in the record.
• If an index exists for the record, check to see if it will help clarify the entry. Or compare the name to

supplementary documentation with the record, such as a certificate of correction.
• Use the lookup list to see if a similar name is listed. Lookup lists may be helpful in clarifying names and

places. It is important to use the lists to help read the entry, but the list should not replace what is actually
on the record.

• If you still cannot read the handwriting, type as many letters as possible for each name. Use a question
mark (?) to replace one missing letter and an asterisk (*) for several missing letters.

Entering Corrected or Crossed-Out Information

On some records, a clerk may have corrected, crossed out, or replaced information.

• If information is crossed out and the clerk wrote replacement information, type the new replaced
information.

• If information is crossed out, not replaced, but you can read the original information that was crossed
out, type the crossed-out information.

• If information is crossed out, not replaced, and the original information cannot be read, mark the field
as unreadable by pressing Ctrl+U.

For example, if the person’s name is listed as “Sophina Klabber,” but the name “Klabber” was crossed out
and replaced with “Klapper,” you would type the following:

Given Name: Sophina
Surname:  Klapper

Problem

This addresses the following problems:

What do I do with crossed out or corrected information when indexing?

Punctuation

Some punctuation is indexed, and some is not. If punctuation, such as a hyphen (-) or an apostrophe (’),
is normally part of a name, type it. If not, do not include it. Do not type a period after an initial or abbreviated
name. Do not type commas, parentheses, or semicolons after initials or abbreviations.

For example, if an individual’s name is listed as “William H. O'Rourke,” you would type the following:
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Given Name: William H

Surname: O’Rourke

(Do not type a period after the abbreviation for the middle name, but type the apostrophe (’) as part of the
surname.)

Do include the following.

Hyphens when they are used in a name, such as “Wilson-Gaston.”
Apostrophes when they are used in a name, such as “O'Farrell.”
Equal signs when they are used in a name, such as “wey=ah=doh.”

Abbreviations

Sometimes names are abbreviated, or a portion of the letters are written raised above the rest of the name
(for example Wm. or Thos). Type the abbreviation as it is recorded on the image, such as Wm or Thos. Do
not superscript the “s” in Thos. Do not type a period at the end of the abbreviated name. Do not guess what
the abbreviation stands for unless directed to do so in the project or field instructions.

For example, if an individual’s name is listed as “Ma. Teresa Gomez Reyes,” you would type the following:

Given Name: Ma Teresa

Surname: Gomez Reyes

Place-Names

Each project will provide specific instructions on how to type place-names. Generally, type only the name
of the place (for example, type London, not “city of London”).

• Do not include terms such as “county of,” “county,” “resided in,” “rural,” “of,” and so on.
• Do not type periods, commas, parentheses, or semicolons between levels of localities for any of the fields.
• For most projects, you can expand abbreviations and correct misspellings of place-names. Use the Lookup

list to help find the correct spelling. If you cannot determine the correct spelling, type what is recorded
on the document.

• If the project instructions or field help do not say to expand an abbreviation, and the place is listed with
the first letter of each word, such as “U.S.” for United States or "N Y" for New York, index the letters
without a space, such as US or NY.

• Do not include information that does not appear on the record. Some fields may ask for a specific type
of place, such as the state, and exclude others. For example, if a county was recorded and you believe
you know what state that county is in, do not index the state unless it is actually written on the record.

• A province may be indexed in the State field, and a state or province may be indexed in a Territory field
in any project.

• If a place is not part of the project, index the place listed. For example, if you are indexing birth records
from Manchester parish, but births from a neighboring parish are included, list the correct parish that
appears in the record.

• If you cannot determine the level of the locality, such as whether the place listed is a city, county, or
state, put the place in the smallest geographical division.

Problem

This addresses the following problems:

Should I correct place-names that are abbreviated or misspelled?
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Working with Images

Adjust the Image Size

The image opens at the default size of 50 percent. You can adjust the size of the image.

To quickly adjust the size, do one of the following.

• To increase the image size, click the Zoom in  button.

• To decrease the image size, click the Zoom out  button.
• Click the Zoom drop-down list, and select a percentage size.

Note: You can also type in a size.

Problem

This addresses the following problems:

How do I use zoom to change the image size?
How to change the image size in FamilySearch indexing using the zoom feature.

Use Highlights

Highlights can make indexing easier by highlighting each field on the image as you move from field to
field entering information.

Highlights provide a colored transparent background slightly larger than the information on the image you
are transcribing. You can adjust the color, transparency, and placement of the highlight.

Note: Not all projects have highlights available. Some projects use only the ruler. If highlights are not
available, these options will appear inactive.
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1. To turn highlights on, click the Highlighter Pen  button at the top of the screen.

Note: Selecting the highlight automatically turns off the ruler. And selecting the ruler automatically
turns off the highlight. Only one option will display at a time.

2. To turn highlights off, click the Highlighter Pen  button again.

Problem

This addresses the following problems:

How can I tell if my batch has highlights?

Adjust Highlights

If the highlight's position is off significantly, you will need to adjust the highlights so they appear over the
appropriate information on the image.

1. Click the View menu, and then click Adjust Highlights.

2. Move the mouse over the document image until you see a yellow grid of highlights with a thin red
border. Then do one or more of the following:

Figure 5: Adjust Highlights

• Move all the highlights at once by moving the cursor over a yellow box until a four-pointed arrow
appears, and then click and drag the grid to line up the highlights with the fields to index.

• To better match rows and columns, click and drag the red squares on the corners and sides one at
a time to line up the highlights with the rows and columns. You may need to use the scroll bars to
see all the corner squares.
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• To move a single yellow box or column of yellow boxes, click and drag the black square in the
center of each yellow box.

3. To return to data entry mode, click the View menu, and then click Adjust Highlights.

Problem

This addresses the following problems:

How can I adjust the highlights so the data fields match the highlights on the image?

Use the Ruler

For register-type documents, such as a census, where each line represents one record, you may want to use
the ruler to follow the record across the page.

The biggest difference between using the ruler and the highlights is that the ruler is not anchored to the
image and does not automatically move as you move between data entry fields. The ruler stays in one
position until you either move the ruler or move the document under the ruler.

To change the ruler color or transparency, see “Change Highlight Color and TransparencyYou can change
the color and transparency of the highlights and ruler.  ”.

1. Click the View menu, and click Show Ruler.

Note: Selecting the ruler automatically turns off the highlight, if it is available. And selecting the highlight
automatically turns off the ruler. Only one option will display at a time.

2. To position the ruler on the appropriate line on the image, do one of the following.

• To move the ruler, click the ruler and drag it to the position you want.
• To move the document, click and drag the document to place the image line you want in the ruler.

3. To turn off the ruler, click the View menu, and click Show Ruler again.

Rotate the Image

You can rotate an image 90 degrees to the left or right.

To rotate an image 180 degrees, click the Rotate button twice.

1. To rotate the image 90 degrees counterclockwise, click the Rotate Left  button.

Note: You can also click the View menu, and click Rotate Left.

2. To rotate the image 90 degrees clockwise, click the Rotate Right  button.

Note: You can also click the View menu, and click Rotate Right.

Show Next or Previous Image

The information to be indexed may spread across two document pages or images. You may need to see an
image previous to the one in your batch, or following the one in your batch, to include all the information
for an individual.
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For example, if you are indexing a census, the surname may have only been recorded for the father, with
a ditto mark to indicate it is the same for each child. If your page starts with a child, in order to view the
child's surname, you would need to see the previous image that lists the father.

Viewing the Previous or Next Page

1. Click the Show Previous or Next Image  button.

Note: You can also click the View menu, and click Show Previous/Next Image.

The previous or next image will appear on a side-by-side screen next to the image you are viewing.

Figure 6: Show Previous/Next Image

Note: If a previous or next image is not available, you will get a message indicating that there is no
image. This can happen if the batch was from the beginning or end of a roll of microfilm.

2. Enter the information you need from the image.

Note: Enter only the information you need for the individual on the image in your batch. Do not index
additional records from the previous or next image.

3. When you are finished, click the Show Previous/Next Image  button again to return to viewing
just the image in your batch.

Note: You can also click the Close  button for the next or previous image.

Invert the Image

If the information on the image is difficult to read, you can invert the image to white writing on a black
background. This may make the writing easier to read.
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1. To invert an image, click the Invert  button.

Note: You can also click the View menu, and click Invert.

2. To change an image back, click the Invert button again.

Sharpen the Image

If the image appears slightly blurry, you can adjust the focus for the image.

1. Click the View menu, and click Sharpen.

2. Click and drag the slider to select the amount of sharpening.

3. Click OK.

Problem

This addresses the following problems:

The image is out of focus.

Adjust Image Brightness and Contrast

If the image looks too light or too dark, you can adjust the brightness and contrast on the image.

1. Click the Brightness or Contrast  button.

Note: You can also click the View menu, and click Brightness/Contrast.

2. To change the brightness, click and drag the slider.

• To darken the image, move the slider to the left of zero.
• To lighten the image, move the slider to the right of zero.
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The changes are shown on the image.

3. To change the contrast, click and drag the slider.
The changes are shown on the image.

4. When you are finished, click OK.

Problem

This addresses the following problems:

The image is too light or too dark.
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